Monday, February 3, 2014

Earthquake x2 and Action Figures

It's been a rocky morning.. we've had two Earthquakes within a few hours of each other. The first one was 1.9 and the second was 1.4. Now I know these numbers are small but when you are less then a mile away form the epic center you get a good shake. The first one was alot sharper then the second.

I headed out and finally picked up a prescription that I have been trying to get filled for the past two weeks. While I was out I searched three different places for thumb tacks and finally found them at my fourth location. I purchased 600 tacks.. that should be enough to hang all my action figures.  So when I got back and continued working on putting up action figures in my master bedroom.

Hanging action figures is a long process because they are scattered throughout 50 or so bins so it takes alot of moving things around and searching to find everything. After I finished LOTR action figures I moved onto Star Trek.

I took a break from action figures to work on some podcasts. But when I started up my Avid I got an error and then there was a glitch and now I can't get it to start again. I spent a few hours trying to figure out what the issue was, I even removed and reloaded Avid but still no go. Not sure what I'm going to do now but I have to come up with a solution quick... I got lots of podcasts to edit before I leave in March.

Spent the evening catching up some TV.. my Tivo is starting to get loaded down so I took a few hours and cleared some of the programs off. I also got to video skype chat with my buddy Erik and that's always a great way to end my night.

No comments:

Post a Comment